It is currently Sat Sep 20, 2014 2:58 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Disabling Downloadable content
PostPosted: Sat Aug 25, 2012 11:33 am 
Offline

Joined: Sat Aug 25, 2012 11:27 am
Posts: 3
Now im sure this has been asked before and I tried searching these forums if a similar topic already existed, but I couldnt really come up with anything.

Now my issue is the following:

I bought Sleeping Dogs including all the DLC from the Steam store. After 2 missions or so in the story ALL the DLC is unlocked. So suddenly im having 7 Cop and Triad upgrades, a fast car, 200k money etc etc.
Now for me personally theres no fun in that. It feels like entering a cheat code right of the bat that gives you an insane advantage early game. I much more enjoy it if my character "grows" as the game progresses and not start with a "maxed out" character.

So is there anyway to disable the DLC? Or is there a way so that Steam doesnt install it together with the game?

Thanks in advance,


Top
 Profile  
 
 Post subject: Re: Disabling Downloadable content
PostPosted: Sat Aug 25, 2012 1:45 pm 
Offline

Joined: Fri Aug 24, 2012 4:26 pm
Posts: 2
Hey man,

I posted a similar thread a couple of days back to no avail - viewtopic.php?f=7&t=2469

I'm definitely in the same boat as you, I'd much rather play and level up on my own than feeling like I'm pretty much overpowered right off the bat


Top
 Profile  
 
 Post subject: Re: Disabling Downloadable content
PostPosted: Sat Aug 25, 2012 2:37 pm 
Offline

Joined: Sat Aug 25, 2012 11:27 am
Posts: 3
Hmm, seems you have the exact same problem and since no one responded to you I doubt it'll be different for me.
I suppose I'll just have steam disable my DLC then except for the Envelope and the Triad one. If I feel the envelopes give a to big unfair advantage I can at least still choose and not pick those up ;)


Top
 Profile  
 
 Post subject: Re: Disabling Downloadable content
PostPosted: Fri Aug 31, 2012 6:48 pm 
Offline

Joined: Fri Aug 31, 2012 6:44 pm
Posts: 1
You have to delete the .DAT files out of your Sleeping dogs root directory. I just moved them to another folder I named DLC.

1E6323E1.dat - top dog gold
8C79ECFB.dat Old School Pack
576E446C.dat Top Dog Silver

Try disabling the auto download DLCs also you my try putting steam in offline mode and see if it will let you run the game after you remove the dat files.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group